Back to overview
Degraded

Service Degradation Due to Downstream Provider Issues

Nov 18 at 01:25pm UTC
Affected services
API
WebSocket Service
Webhooks service
Inbox API
API
WebSocket Service
Webhooks service

Resolved
Nov 18 at 05:25pm UTC

All systems are now fully operational and back to normal. Everything is running smoothly, and all services are a go. Thank you for your patience.

Updated
Nov 18 at 02:47pm UTC

The issue with our downstream service provider appears to be resolved. All services are currently functioning as expected. We are continuing to monitor the situation closely to ensure full stability.

Thank you for your patience and understanding.

Created
Nov 18 at 01:25pm UTC

We are currently experiencing degraded performance in some services due to an issue with one of our downstream service providers . Our systems are operational, but certain requests may be slower than usual or intermittently affected.

We are monitoring the situation closely and will provide updates as soon as the provider implements a fix. Thank you for your patience.