Back to overview
Degraded

Inbox Feed API returning 504 and 502 errors

Oct 15 at 10:53am UTC
Affected services
API

Resolved
Oct 15 at 10:59am UTC

We have restored the inbox feed API, altho still experiencing slow response times on preference endpoints.

Created
Oct 15 at 10:53am UTC

Due to overload caused by the incident, inbox feed endpoints experienced an elevated 502 and 504 error rates.