Back to overview
Degraded
Elevated response times on US API service
Oct 13 at 07:50pm UTC
Affected services
API
Resolved
Oct 13 at 08:05pm UTC
Services are back to normal response times.
Affected services
Updated
Oct 13 at 08:00pm UTC
Response times are back at normal rates, and we still observing the service performance.
Affected services
Created
Oct 13 at 07:50pm UTC
We are monitoring increased latency on US API services, a system scale operation has been initialised and we are monitoring the response times.
Affected services