Back to overview
Degraded

Issues with login and dashboard visits

Sep 15 at 01:43pm UTC
Affected services
Dashboard
Dashboard

Resolved
Sep 15 at 02:52pm UTC

Login-requests are back to normal response times. While the 3rd party provider has not reported yet an official resolution, we will keep monitoring the state of the login and session timeout requests

Updated
Sep 15 at 02:19pm UTC

We are seeing a reduced timeout errors during auth, but still monitoring the situation. To clarify, the delivery ingestion and API is not affected by this.

Updated
Sep 15 at 02:01pm UTC

The downstream provider is actively working on resolving the timeout errors observed when logging in. Reloading the dashboard multiple times might still be able to obtain a logged-in session.

Created
Sep 15 at 01:43pm UTC

We are experiencing errors when accessing the dashboard.novu.co client due to a degraded performance with our downstream auth provider. Our team monitors the situation and will provide updates.