Back to overview
Degraded

Elevated responses times for API Services

Jan 31 at 09:45am UTC
Affected services
API
Inbox API

Resolved
Jan 31 at 11:58am UTC

Services are fully restored

Updated
Jan 31 at 10:40am UTC

API response times are normal, we are working with the 3rd party vendor to restore full capabilities. Currently it affects the "Usage" analytical page.

Created
Jan 31 at 09:45am UTC

We have observed elevated error rates and response times on our API endpoints. A downstream provider outage was flagged on our systems. We have bypassed any connections to the down stream provider and implemented routing to a fallback mechanism. Team is monitoring the situation to restore full capabilities.