Back to overview
Degraded
Degraded API Response times
Jan 20 at 12:05pm UTC
Affected services
API
Resolved
Jan 20 at 12:12pm UTC
API Response times returned to normal, we are monitoring the results of the fix.
Affected services
Created
Jan 20 at 12:05pm UTC
We are observing elevated response times on the API
Affected services