Back to overview
Degraded

Degraded response times on US API service

Sep 11 at 01:50pm UTC
Affected services
API

Resolved
Sep 11 at 02:51pm UTC

Response times are back to normals, we are monitoring the results.

Updated
Sep 11 at 02:12pm UTC

A fix is being deployed on the affected routes

Created
Sep 11 at 01:50pm UTC

We are seeing an elevated response times on our API service, and the team is currently investigating.