Back to overview
Degraded

Elevated error rates on API Service

Aug 31 at 07:16am UTC
Affected services
API

Resolved
Aug 31 at 07:44am UTC

The response times are back to usual metrics, the team is monitoring

Created
Aug 31 at 07:16am UTC

The team is investigating the issue