Back to overview
Degraded
Elevated error rate on API Calls to our API cluster
Jul 04 at 09:21am UTC
Affected services
API
Resolved
Jul 04 at 09:47am UTC
The issue has been resolved, and we are monitoring the service.
Affected services
API
Updated
Jul 04 at 09:41am UTC
We have identified the root cause and deploying a fix
Affected services
API
Created
Jul 04 at 09:21am UTC
We are seeing some requests to our API Service respond with 502 errors, and investigating the root cause.
Affected services
API