Back to overview

DNS resolution failure

Mar 23 at 10:19pm UTC
Affected services
API
WebSocket Service
Webhooks service
API
WebSocket Service
Webhooks service

Resolved
Mar 23 at 11:35pm UTC

DNS Resolution is fully restored across regions.

Created
Mar 23 at 10:19pm UTC

API and Dashboard access is back to operational mode, we are monitoring the traffic at the moment.