Back to overview
Degraded

Elevated API errors

Jul 31 at 02:18pm UTC
Affected services
API

Resolved
Jul 31 at 03:07pm UTC

A fix has been deployed and the system is fully operational. We are continuing to monitor the system for abnormal activity.

Updated
Jul 31 at 02:37pm UTC

We have identified the root cause of the issue and working on a fix.

Created
Jul 31 at 02:18pm UTC

We are experiencing elevated 500 errors. We are investigating.