Back to overview
Downtime
US Cluster API failure
Jun 23 at 10:05pm UTC
Affected services
API
WebSocket Service
Resolved
Jun 23 at 11:49pm UTC
The job backlog has completed processing messages received prior to the incident. Throughput and response times are back to operational status.
Affected services
API
WebSocket Service
Updated
Jun 23 at 11:15pm UTC
Service is back online and we are monitoring the system behavior while jobs are being processed from the queue.
Affected services
API
WebSocket Service
Updated
Jun 23 at 10:15pm UTC
Novu API and system are unresponsive. Our team is monitoring and identifying the root cause.
Affected services
API
WebSocket Service
Created
Jun 23 at 10:05pm UTC
We have identified the root cause, and a fix is being deployed to the systems right now.
Affected services
API
WebSocket Service