Back
Degraded

Slow response time for the management API are observed

Started , resolved .

API
Resolved

Response times are back at normal operational rates.

Posted .
Updated

The component causing the degraded performance was found and a patch was issued, monitoring the response times right now.

Posted .
Created

The management API is currently experiencing a slowdown in response time and timeout errors for some reported customers.

Posted .