Back to overview
Degraded

Degraded API Performance for some customers

Jan 10 at 11:30am UTC
Affected services
API

Resolved
Jan 10 at 12:56pm UTC

Resopnse times are stable and returned to normal operation.

Updated
Jan 10 at 11:58am UTC

A caching service upgrade was issued and deployed to help with load on the affected service.

Updated
Jan 10 at 11:54am UTC

Response times are back to our average standard numbers. The teams keep monitoring API response time.

Created
Jan 10 at 11:30am UTC

For a percentage of our users, we are seeing an elevated response time for API requests. We are monitoring this right now and working on a fix.